USPS Rating and Label Issue
Incident Report for ShipHawk
Resolved
The USPS issue was resolved. We're updating our development environment credentials to ensure that the account does not get inadvertently locked again.
Posted Jul 14, 2015 - 19:21 PDT
Identified
We're not currently able to access our primary USPS account due to a locked username/password. This is causing USPS rates and labels to fail. Will update as soon as this is resolved.
Posted Jul 14, 2015 - 09:40 PDT