Incorrect labels printing for shipments
Incident Report for ShipHawk
Resolved
The label printing issue has been resolved. We have also corrected the label url for shipments that had the incorrect label attached originally. If you see any shipments that seem to still be incorrect please notify us immediately at support@shiphawk.com
Posted Apr 18, 2018 - 10:57 PDT
Monitoring
We've rolled back the updated file naming code and are monitoring. If you continue to see any incorrect labels please email the shipment id to support@shiphawk.com.
Posted Apr 18, 2018 - 08:11 PDT
Identified
Incorrect labels are printing for some shipments. We are in the process of rolling back a change made to our label file generation code. ETA is approximately 15 minutes.
Posted Apr 18, 2018 - 07:48 PDT