Rating service is temporarily unavailable
Incident Report for ShipHawk
Resolved
v3 and v4 Rates are both available. This issue is now resolved.
Posted about 1 month ago. Feb 13, 2017 - 14:55 PDT
Update
v3 Rates are now available. v4 Rates will be available shortly.
Posted about 1 month ago. Feb 13, 2017 - 14:37 PDT
Identified
The rating service is temporarily unavailable. We expect to have this resolved within the next 30 minutes.
Posted about 1 month ago. Feb 13, 2017 - 14:27 PDT