Shipments created after 4:30 PM Pacific Time yesterday are not showing in the Web Portal
Incident Report for ShipHawk
Resolved
All systems operational.
Posted Jan 20, 2017 - 14:39 PST
Monitoring
We've updated the index and all shipments are available in the dashboard now. We'll continue to monitor. We'll be moving new a new index version later this afternoon and so we won't mark this resolved until that is complete.
Posted Jan 20, 2017 - 13:17 PST
Investigating
Currently shipments that were created after 4:30 PM Pacific Time are not displaying in the Web Portal and aren't searchable.
A workaround for this issue if you know the shipment ID is to access the shipment URL directly, for example:
https://shiphawk.com/app/shipment/details/{shipment id}

As soon as the index is restored we will update this issue.
Posted Jan 20, 2017 - 08:20 PST