Service degradation
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Apr 18, 2017 - 21:32 PDT
Monitoring
Rackspace was experiencing network connectivity issues at the data center where we are hosted. They have corrected the problem; we will continue to monitor.
Posted Apr 18, 2017 - 21:26 PDT
Update
Currently the app is not accessible - we've traced the issue to a network connectivity problem between the application and database servers. We're still working to identity the cause.
Posted Apr 18, 2017 - 21:11 PDT
Investigating
We're seeing an abnormal number of requests that are timing out. More information to follow.
Posted Apr 18, 2017 - 20:29 PDT