Intermittent Issues
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Jan 20, 2018 - 09:00 PST
Update
The fixes are live and the servers appear to be stable. We will continue to monitor the situation.
Posted Jan 19, 2018 - 13:12 PST
Update
We're continuing to monitor and resolve the interface and API slowdowns. We may have identified the root cause of a portion of the issue and are pushing out a hotfix now. Once the fix is live, we will provide an update.
Posted Jan 19, 2018 - 10:17 PST
Monitoring
We believe the outage was related to the elastic search issues we have been experiencing. We're pushing out a hotfix to help alleviate the amount of order lookups that are performed from the ShipHawk web portal. We will continue to monitor the situation.
Posted Jan 19, 2018 - 08:38 PST
Investigating
Currently, all access to the ShipHawk web interface is down. We will provide updates as they become available.
Posted Jan 19, 2018 - 08:24 PST