DNS DDoS
Incident Report for ShipHawk
Resolved
All DNS servers have been operating properly for about 4 hours.
Posted Oct 12, 2016 - 22:16 PDT
Update
Hover has indicated that the issue has been resolved. Currently all DNS servers are working normally and we will continue to monitor the situation.
Posted Oct 12, 2016 - 15:44 PDT
Update
After additional discussions with Rackspace, we have determined the source of the disruption is actually our name server provider, Hover. They are experiencing a denial of service attack.

You can check the status of the disruption at http://hoverstatus.com/ and https://www.whatsmydns.net/#A/shiphawk.com

As an interim workaround you can add our public ip address to your hosts file 72.3.251.107 or enter it directly into the browser instead of shiphawk.com.
Posted Oct 12, 2016 - 14:38 PDT
Monitoring
The Rackspace data center is experiencing intermittent network connectivity issues - we are monitoring the situation.
Posted Oct 12, 2016 - 13:55 PDT