Continued network issues
Incident Report for ShipHawk
Resolved
The root cause of the issue turned out to be a resource constraint with our Elasticsearch cluster. We have added 50% more additional capacity and are now fully operational.
Posted Apr 19, 2017 - 15:33 PDT
Update
As of now we are continuing to see some requests taking longer than normal. We're continuing to look for the root cause.
Posted Apr 19, 2017 - 11:54 PDT
Monitoring
Systems are operational now; however, we are still looking for the cause of the issue.
Posted Apr 19, 2017 - 10:50 PDT
Investigating
We are again seeing some intermittent issues at the data center, primarily affecting search. We're escalating the issue within Rackspace support.
Posted Apr 19, 2017 - 09:15 PDT